Trying to upgrade to 1.1.213

Topics: Installing BugNET
Sep 20, 2012 at 12:42 PM

I´ve been trying to upgrade from v0.9.x to the latest 1.1.213 but as usual I´m having big problems doing it... All I get is a screen saying:

"Logged out

You were logged in as 'DOMAIN\username'

You have been logged out of the system automatically.

Click here to retry the installation."


I´ve of course tried to click but no matter what I do I end up at this screen. I don´t see any logs anywhere giving me any more information so how do I proceed here? Where should I look? Where do I even begin to find out what´s going on here?


Sep 21, 2012 at 6:06 PM
Edited Sep 21, 2012 at 6:07 PM

Enable anonymous authentication for the virtual directory in IIS. 


Also, if windows authentication is enabled in the web.config of BugNET then you should revert to forms authentication temporarily.

Sep 26, 2012 at 1:32 PM

Tried it (and all other possible authentication setting I could think of) but no luck. Finally I ended up starting over with a new db (which worked instantly without issues) and then painfully moving all issues to the new db....