Configuring AD integration

Topics: General
Jun 17, 2014 at 4:54 PM
Edited Jun 17, 2014 at 4:57 PM
I've finished installing the recent version and enabled AD integration per the wiki.

However, user names are not auto-populating in the application profile tables. If I manually add the domain\user to the user table, everything works fine. I have the site on IIS 7.5 configured for Windows authentication only.

Is this a bug or a feature? Should BugNET be creating a local user account the first time a domain user accesses the site?

A domain user can access the site, even if "Anonymous Access" is set to Disable in the Application Configuration / Authentication page. Account source is set to AC and "User registration" is "Verified". The user sees their network ID in the user dropdown in the header, but when they select "User Profile", the username field is empty and disabled. The user can't enter any user details, as save will fail.
Jun 17, 2014 at 5:44 PM
I have updated the documentation, if you are running IIS7+ then the tag in the system.webserver also needs to be uncommented. Try that and let me know if that works.
Marked as answer by DanPFW on 6/17/2014 at 11:21 AM
Jun 17, 2014 at 7:21 PM
That was it! thank you. Looks like I'll be transitioning over from