New version (1.6) cannot be used on server 2003/IIS6 anymore

Topics: General
Jun 9, 2014 at 3:38 PM
The new 1.6 release can no longer be used with Server 2003/IIS6 due to the .NET 4.5 requirement.

I know it is an old operating system on its way out but I am sure there are other users that do not have access to server 2008+